Malfunction "Total_Pack" application

A user-friendly interface for downloading, tweaking and playing mods.

Moderator: English Moderator Team

Post Reply
gvladutz
Scholar Scribe
Scholar Scribe
Posts: 1
Joined: February 4th, 2018, 6:24 pm

Malfunction "Total_Pack" application

Post by gvladutz » February 4th, 2018, 7:38 pm

Hello all,


I have a problem with Total_Pack application...

I copied the file "PoP1_Total_Pack_v3.5.zip" on my hard disk drive (E:\Total_Pack)

---------- I have Windows XP ----------

Then, I unzipped it and I modified the "mirror_sites.ini" file, according to the instructions on the site:

"Important: to fix the "Invalid Enum Value" error, edit ini \ mirror_sites.ini and change 3x popot.org's http to https."

But it doesn't work..
The messages that appear are in attached file, named "PrinceofPersia.doc"

I made the print screens after every message, exactly in the order that appear when I open the application and try to install a new custom level.

When I'm trying to launch ”Prince of Persia” (first position), the message that appears is:
“Not enough storage is available to complete this operation.”

“4D Prince of Persia” is the only one that works…

I disconnected the firewall, but nor does it work...

I suspect that the main error is due to this "modsu.xml" file, that can not be accessed by the application...

Is there a possibility to repair this file or should I change otherwise the "mirror_sites.ini" file, in order to access customs levels ?


“Poplaun” application does not work as well...

After installing and launching it, the following message appears:

"The application has failed to start because dwmapi.dll was not found. Re-installing the application may fix this problem."



If you can help me, please reply...


Thank you,

Best regards,
Vlad G.
Attachments
PrinceofPersia.doc
(1.81 MiB) Downloaded 2 times

User avatar
Norbert
The Prince of Persia
The Prince of Persia
Posts: 3272
Joined: April 9th, 2009, 10:58 pm
Contact:

Re: Malfunction "Total_Pack" application

Post by Norbert » February 4th, 2018, 11:07 pm

Hi Vlad.
gvladutz wrote:
February 4th, 2018, 7:38 pm
---------- I have Windows XP ----------
Can you check if your OS is 32-bit or 64-bit.
Explained here how, section "Windows XP".
gvladutz wrote:
February 4th, 2018, 7:38 pm
I disconnected the firewall, but nor does it work...
Strange. How much size is left on your hard drive?

David
The Prince of Persia
The Prince of Persia
Posts: 1548
Joined: December 11th, 2008, 9:48 pm
Location: Hungary

Re: Malfunction "Total_Pack" application

Post by David » February 10th, 2018, 5:08 pm

gvladutz wrote:
February 4th, 2018, 7:38 pm
---------- I have Windows XP ----------
That's why you get the errors.
The mods are downloaded from https://www.popot.org/ , which does something with HTTPS certificates that is not supported on Windows XP. (Technical details here)
There are workarounds for manually updating the mods list and manually downloading a mod.
gvladutz wrote:
February 4th, 2018, 7:38 pm
“Poplaun” application does not work as well...
[...]
"The application has failed to start because dwmapi.dll was not found. Re-installing the application may fix this problem."
dwmapi.dll is a system file that is not part of Windows XP.

According to this post, I could make it work by using an older version of one of the DLLs.
But unfortunately, all the RPM download links in that post are now dead.

Post Reply